Wordpress 2.6.5 Vulnerability?

Ceres

New Member
If you haven't yet upgraded to Wordpress 2.7, it might be wise to do so now.

Michael VanDeMar of Smackdown! reports that his blog, which was running on Wordpress 2.6.5, was hacked. So it's possible that 2.6.5 is vulnerable to exploits.

Michael raises an interesting and worrisome point:

Since there has still been no word from Wordpress about 2.6.5 being vulnerable, that may mean that it is something that they are completely unaware of, and therefore was carried over into Wordpress 2.7.

Let's hope not!
 

whois



Forums dedicated to Indian domain names, including buying, selling, appraising, developing, and monetizing.

About Us

Threads
29,336
Messages
77,077
Members
7,864
Latest member
Drsnehalshah
Top Bottom